summaryrefslogtreecommitdiffstats
path: root/fs/common.mk
diff options
context:
space:
mode:
Diffstat (limited to 'fs/common.mk')
-rw-r--r--fs/common.mk3
1 files changed, 3 insertions, 0 deletions
diff --git a/fs/common.mk b/fs/common.mk
index a3248c165..50dc97425 100644
--- a/fs/common.mk
+++ b/fs/common.mk
@@ -57,6 +57,9 @@ ifeq ($$(BR2_TARGET_ROOTFS_$(2)_LZMA),y)
$(LZMA) -9 -c $$@ > $$@.lzma
endif
+$(1)-root-show-depends:
+ @echo $(ROOTFS_$(2)_DEPENDENCIES) host-fakeroot host-makedevs $(if $(BR2_TARGET_ROOTFS_$(2)_LZMA),host-lzma)
+
$(1)-root: $(BINARIES_DIR)/rootfs.$(1)
ifeq ($$(BR2_TARGET_ROOTFS_$(2)),y)