summaryrefslogtreecommitdiffstats
path: root/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile')
-rw-r--r--Makefile3
1 files changed, 2 insertions, 1 deletions
diff --git a/Makefile b/Makefile
index 395d270c9..7f0822f15 100644
--- a/Makefile
+++ b/Makefile
@@ -506,7 +506,8 @@ endif
@for dir in $(call qstrip,$(BR2_ROOTFS_OVERLAY)); do \
$(call MESSAGE,"Copying overlay $${dir}"); \
rsync -a \
- --exclude .svn --exclude .git --exclude .hg --exclude '*~' \
+ --exclude .empty --exclude .svn --exclude .git \
+ --exclude .hg --exclude '*~' \
$${dir}/ $(TARGET_DIR); \
done