summaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--toolchain/gdb/gdb.mk1
1 files changed, 1 insertions, 0 deletions
diff --git a/toolchain/gdb/gdb.mk b/toolchain/gdb/gdb.mk
index c42c75546..4b8fe3a3d 100644
--- a/toolchain/gdb/gdb.mk
+++ b/toolchain/gdb/gdb.mk
@@ -196,6 +196,7 @@ $(GDB_HOST_DIR)/.configured: $(GDB_DIR)/.unpacked
$(GDB_HOST_DIR)/gdb/gdb: $(GDB_HOST_DIR)/.configured
# force ELF support since it fails due to BFD linking problems
+ $(HOST_MAKE_ENV) \
gdb_cv_var_elf=yes \
$(MAKE) -C $(GDB_HOST_DIR)
strip $(GDB_HOST_DIR)/gdb/gdb