summaryrefslogtreecommitdiffstats
path: root/linux
diff options
context:
space:
mode:
authorPeter Korsgaard <jacmet@sunsite.dk>2013-04-14 19:31:30 +0200
committerPeter Korsgaard <jacmet@sunsite.dk>2013-04-14 19:31:30 +0200
commit3cab8aaeb77128a9c93815e3db9953f5153e8ea8 (patch)
tree44fa1be4eb313a1d84be289543ea670c5c7f64ac /linux
parent0e49733b306b353aad3a29a2c7a6faf25841ef0b (diff)
downloadbuildroot-novena-3cab8aaeb77128a9c93815e3db9953f5153e8ea8.tar.gz
buildroot-novena-3cab8aaeb77128a9c93815e3db9953f5153e8ea8.zip
linux: don't use $ in dtb comment as the shell tries to expand them
Signed-off-by: Peter Korsgaard <jacmet@sunsite.dk>
Diffstat (limited to 'linux')
-rw-r--r--linux/linux.mk4
1 files changed, 2 insertions, 2 deletions
diff --git a/linux/linux.mk b/linux/linux.mk
index 8a73767df..2fff2e9ce 100644
--- a/linux/linux.mk
+++ b/linux/linux.mk
@@ -197,14 +197,14 @@ define LINUX_BUILD_DTB
$(TARGET_MAKE_ENV) $(MAKE) $(LINUX_MAKE_FLAGS) -C $(@D) $(KERNEL_DTBS)
endef
define LINUX_INSTALL_DTB
- # dtbs moved from arch/$ARCH/boot to arch/$ARCH/boot/dts since 3.8-rc1
+ # dtbs moved from arch/<ARCH>/boot to arch/<ARCH>/boot/dts since 3.8-rc1
cp $(addprefix \
$(KERNEL_ARCH_PATH)/boot/$(if $(wildcard \
$(addprefix $(KERNEL_ARCH_PATH)/boot/dts/,$(KERNEL_DTBS))),dts/),$(KERNEL_DTBS)) \
$(BINARIES_DIR)/
endef
define LINUX_INSTALL_DTB_TARGET
- # dtbs moved from arch/$ARCH/boot to arch/$ARCH/boot/dts since 3.8-rc1
+ # dtbs moved from arch/<ARCH>/boot to arch/<ARCH>/boot/dts since 3.8-rc1
cp $(addprefix \
$(KERNEL_ARCH_PATH)/boot/$(if $(wildcard \
$(addprefix $(KERNEL_ARCH_PATH)/boot/dts/,$(KERNEL_DTBS))),dts/),$(KERNEL_DTBS)) \