summaryrefslogtreecommitdiffstats
path: root/boot
diff options
context:
space:
mode:
authorJerzy Grzegorek <jerzy.grzegorek@trzebnica.net>2013-06-06 21:54:13 +0000
committerPeter Korsgaard <jacmet@sunsite.dk>2013-06-07 10:54:54 +0200
commit086f333f39cdbc0762917272e4c9bb87344fb51a (patch)
tree8977fc08c4b10212a86a5487cb79f6ecb2ea8e92 /boot
parentf9e76bb253435d527126cb17ef572ea805b9e8ed (diff)
downloadbuildroot-novena-086f333f39cdbc0762917272e4c9bb87344fb51a.tar.gz
buildroot-novena-086f333f39cdbc0762917272e4c9bb87344fb51a.zip
Normalize separator size to 80
Signed-off-by: Jerzy Grzegorek <jerzy.grzegorek@trzebnica.net> Signed-off-by: Peter Korsgaard <jacmet@sunsite.dk>
Diffstat (limited to 'boot')
-rw-r--r--boot/at91bootstrap/at91bootstrap.mk4
-rw-r--r--boot/at91bootstrap3/at91bootstrap3.mk4
-rw-r--r--boot/at91dataflashboot/at91dataflashboot.mk4
-rw-r--r--boot/barebox/barebox.mk4
-rw-r--r--boot/boot-wrapper-aarch64/boot-wrapper-aarch64.mk4
-rw-r--r--boot/grub/grub.mk4
-rw-r--r--boot/lpc32xxcdl/lpc32xxcdl.mk4
-rw-r--r--boot/mxs-bootlets/mxs-bootlets.mk4
-rw-r--r--boot/syslinux/syslinux.mk4
-rw-r--r--boot/uboot/uboot.mk4
-rw-r--r--boot/xloader/xloader.mk4
11 files changed, 22 insertions, 22 deletions
diff --git a/boot/at91bootstrap/at91bootstrap.mk b/boot/at91bootstrap/at91bootstrap.mk
index 9d5c125c8..c5fd0999f 100644
--- a/boot/at91bootstrap/at91bootstrap.mk
+++ b/boot/at91bootstrap/at91bootstrap.mk
@@ -1,8 +1,8 @@
-#############################################################
+################################################################################
#
# at91bootstrap
#
-#############################################################
+################################################################################
AT91BOOTSTRAP_VERSION = 1.16
AT91BOOTSTRAP_SITE = ftp://www.at91.com/pub/at91bootstrap/
diff --git a/boot/at91bootstrap3/at91bootstrap3.mk b/boot/at91bootstrap3/at91bootstrap3.mk
index 32486be31..4f74b1d98 100644
--- a/boot/at91bootstrap3/at91bootstrap3.mk
+++ b/boot/at91bootstrap3/at91bootstrap3.mk
@@ -1,8 +1,8 @@
-#############################################################
+################################################################################
#
# at91bootstrap3
#
-#############################################################
+################################################################################
AT91BOOTSTRAP3_VERSION = 3.2
AT91BOOTSTRAP3_SITE = \
diff --git a/boot/at91dataflashboot/at91dataflashboot.mk b/boot/at91dataflashboot/at91dataflashboot.mk
index d224a4fb6..2c2b4d9ca 100644
--- a/boot/at91dataflashboot/at91dataflashboot.mk
+++ b/boot/at91dataflashboot/at91dataflashboot.mk
@@ -1,8 +1,8 @@
-#############################################################
+################################################################################
#
# at91dataflashboot
#
-#############################################################
+################################################################################
AT91DATAFLASHBOOT_VERSION = 1.05
AT91DATAFLASHBOOT_SOURCE = DataflashBoot-$(AT91DATAFLASHBOOT_VERSION).tar.bz2
diff --git a/boot/barebox/barebox.mk b/boot/barebox/barebox.mk
index 113110ec8..9324c25c8 100644
--- a/boot/barebox/barebox.mk
+++ b/boot/barebox/barebox.mk
@@ -1,8 +1,8 @@
-#############################################################
+################################################################################
#
# barebox
#
-#############################################################
+################################################################################
BAREBOX_VERSION = $(call qstrip,$(BR2_TARGET_BAREBOX_VERSION))
diff --git a/boot/boot-wrapper-aarch64/boot-wrapper-aarch64.mk b/boot/boot-wrapper-aarch64/boot-wrapper-aarch64.mk
index 25c6bed76..d9ddf4877 100644
--- a/boot/boot-wrapper-aarch64/boot-wrapper-aarch64.mk
+++ b/boot/boot-wrapper-aarch64/boot-wrapper-aarch64.mk
@@ -1,8 +1,8 @@
-#############################################################
+################################################################################
#
# boot-wrapper-aarch64
#
-#############################################################
+################################################################################
BOOT_WRAPPER_AARCH64_VERSION = 26b62f586020fd998c6efd43db657eaafeec14da
BOOT_WRAPPER_AARCH64_SITE = git://git.kernel.org/pub/scm/linux/kernel/git/cmarinas/boot-wrapper-aarch64.git
diff --git a/boot/grub/grub.mk b/boot/grub/grub.mk
index 4a094bc47..fd27620fa 100644
--- a/boot/grub/grub.mk
+++ b/boot/grub/grub.mk
@@ -1,8 +1,8 @@
-#############################################################
+################################################################################
#
# grub
#
-#############################################################
+################################################################################
GRUB_VERSION = 0.97
GRUB_SOURCE = grub_$(GRUB_VERSION).orig.tar.gz
diff --git a/boot/lpc32xxcdl/lpc32xxcdl.mk b/boot/lpc32xxcdl/lpc32xxcdl.mk
index 6e49a42bd..04c1c7f06 100644
--- a/boot/lpc32xxcdl/lpc32xxcdl.mk
+++ b/boot/lpc32xxcdl/lpc32xxcdl.mk
@@ -1,8 +1,8 @@
-#############################################################
+################################################################################
#
# lpc32xxcdl
#
-#############################################################
+################################################################################
LPC32XXCDL_VERSION = lpc32xx_cdl_v2.11
LPC32XXCDL_SITE = http://git.lpcware.com/lpc3xxx_cdl.git
diff --git a/boot/mxs-bootlets/mxs-bootlets.mk b/boot/mxs-bootlets/mxs-bootlets.mk
index f93ff8179..6b81030c1 100644
--- a/boot/mxs-bootlets/mxs-bootlets.mk
+++ b/boot/mxs-bootlets/mxs-bootlets.mk
@@ -1,8 +1,8 @@
-#############################################################
+################################################################################
#
# mxs-bootlets
#
-#############################################################
+################################################################################
ifeq ($(BR2_TARGET_MXS_BOOTLETS_CUSTOM_TARBALL),y)
MXS_BOOTLETS_TARBALL = $(call qstrip,$(BR2_TARGET_MXS_BOOTLETS_CUSTOM_TARBALL_URL))
diff --git a/boot/syslinux/syslinux.mk b/boot/syslinux/syslinux.mk
index 046bdc352..1b0ef4ebd 100644
--- a/boot/syslinux/syslinux.mk
+++ b/boot/syslinux/syslinux.mk
@@ -1,8 +1,8 @@
-#############################################################
+################################################################################
#
# syslinux to make target msdos/iso9660 filesystems bootable
#
-#############################################################
+################################################################################
SYSLINUX_VERSION = 4.06
SYSLINUX_SOURCE = syslinux-$(SYSLINUX_VERSION).tar.bz2
diff --git a/boot/uboot/uboot.mk b/boot/uboot/uboot.mk
index f8e4aa9e1..3e188ee8a 100644
--- a/boot/uboot/uboot.mk
+++ b/boot/uboot/uboot.mk
@@ -1,8 +1,8 @@
-#############################################################
+################################################################################
#
# uboot
#
-#############################################################
+################################################################################
UBOOT_VERSION = $(call qstrip,$(BR2_TARGET_UBOOT_VERSION))
UBOOT_BOARD_NAME = $(call qstrip,$(BR2_TARGET_UBOOT_BOARDNAME))
diff --git a/boot/xloader/xloader.mk b/boot/xloader/xloader.mk
index dae203945..00c63b1ef 100644
--- a/boot/xloader/xloader.mk
+++ b/boot/xloader/xloader.mk
@@ -1,8 +1,8 @@
-#############################################################
+################################################################################
#
# x-loader
#
-#############################################################
+################################################################################
XLOADER_VERSION = 6f3a26101303051e0f91b6213735b68ce804e94e
XLOADER_SITE = git://gitorious.org/x-loader/x-loader.git