summaryrefslogtreecommitdiffstats
path: root/Makefile
diff options
context:
space:
mode:
authorHans-Christian Egtvedt <hans-christian.egtvedt@atmel.com>2008-11-05 10:41:31 +0000
committerHans-Christian Egtvedt <hans-christian.egtvedt@atmel.com>2008-11-05 10:41:31 +0000
commitd86faadff9f421300c9cef69758950485e1b5d3e (patch)
treed688ecee6a745f7e112b290134b6c023b03c3f63 /Makefile
parent5599a3102e6f0d1dca9dbfa2f220e2cc137c3f4a (diff)
downloadbuildroot-novena-d86faadff9f421300c9cef69758950485e1b5d3e.tar.gz
buildroot-novena-d86faadff9f421300c9cef69758950485e1b5d3e.zip
Move creation of $(PROJECT_BUILD_DIR)/autotools-stamps into top level Makefile
This patch will create the autotools-stamps directory early in the build process, thus making it possible for non Makefile.autotools.in packages to use this directory to hold stamp files. Signed-off-by: Hans-Christian Egtvedt <hans-christian.egtvedt@atmel.com>
Diffstat (limited to 'Makefile')
-rw-r--r--Makefile1
1 files changed, 1 insertions, 0 deletions
diff --git a/Makefile b/Makefile
index 5231bb6fa..2219f2b08 100644
--- a/Makefile
+++ b/Makefile
@@ -318,6 +318,7 @@ endif
$(PROJECT_BUILD_DIR)/.root:
mkdir -p $(TARGET_DIR)
+ mkdir -p $(PROJECT_BUILD_DIR)/autotools-stamps
if ! [ -d "$(TARGET_DIR)/bin" ]; then \
if [ -d "$(TARGET_SKELETON)" ]; then \
cp -fa $(TARGET_SKELETON)/* $(TARGET_DIR)/; \