summaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorFrank Hunleth <fhunleth@troodon-software.com>2012-05-07 11:14:24 +0000
committerPeter Korsgaard <jacmet@sunsite.dk>2012-12-31 16:54:59 +0100
commit8d73aa4e51702cf58959d59388a6bb4c24265e0b (patch)
treec35b14369b5c8e9d9e071d920d1eaaf1648cd117
parentb95825e626259b86d943573426991b3af0f0c19f (diff)
downloadbuildroot-novena-8d73aa4e51702cf58959d59388a6bb4c24265e0b.tar.gz
buildroot-novena-8d73aa4e51702cf58959d59388a6bb4c24265e0b.zip
qt: fix qconfig configure parameter
The Qt configure option for specifying a custom qconfig.h file changed from -config to -qconfig. This makes the corresponding change in qt.mk. Signed-off-by: Frank Hunleth <fhunleth@troodon-software.com> Signed-off-by: Peter Korsgaard <jacmet@sunsite.dk>
-rw-r--r--package/qt/qt.mk2
1 files changed, 1 insertions, 1 deletions
diff --git a/package/qt/qt.mk b/package/qt/qt.mk
index be0808d51..b09d0eda7 100644
--- a/package/qt/qt.mk
+++ b/package/qt/qt.mk
@@ -24,7 +24,7 @@ endif
QT_CONFIG_FILE=$(call qstrip,$(BR2_PACKAGE_QT_CONFIG_FILE))
ifneq ($(QT_CONFIG_FILE),)
-QT_CONFIGURE_OPTS += -config buildroot
+QT_CONFIGURE_OPTS += -qconfig buildroot
endif
QT_CFLAGS = $(TARGET_CFLAGS)