aboutsummaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml22
1 files changed, 22 insertions, 0 deletions
diff --git a/Cargo.toml b/Cargo.toml
new file mode 100644
index 0000000..197ff5f
--- /dev/null
+++ b/Cargo.toml
@@ -0,0 +1,22 @@
+[package]
+name = "bad-hashish"
+version = "0.1.0"
+authors = ["bryan newbold <bnewbold@robocracy.org>"]
+
+[dependencies]
+clap = "2"
+error-chain = "0.10"
+log = "0.3"
+env_logger = "0.3"
+reqwest = "0.6.2"
+zip = "0.2.3"
+tar = "0.4.12"
+flate2 = "0.2.19"
+tree_magic = "0.2.0"
+rust-crypto = "0.2.36"
+crc = "1.4.0"
+csv = "1.0.0-beta.3"
+data-encoding = "1.2.0"
+
+# Maybe...
+#rayon = "0.7.0"